Tech specs & FAQ

TECH SPECS
FAQ

Compatibility

The Harry Potter Kano Coding Kit works on both laptop and tablet devices and requires the free Kano app. All devices must require Bluetooth Low Energy. Please check your tablet or computer conforms with the minimum requirements below. Please note that only a limited experience is available on Kano Computer kits.

KANO-ICONS-WINDOWS
KANO-ICONS-APPLE
KANO-ICONS-ANDROID
KANO-ICONS-AMAZON
KANO-ICONS-KANOAPP
Windows

Windows 10 Home and Pro (1703 Creator's Update or newer)

Windows 10 S not currently supported
1 gigahertz (GHz) or faster 64-bit (x64) processor
Minimum 4GB RAM

Bluetooth® Low Energy Required

OSX

Mac OS 10.10 or later
Intel Core 2 Duo, Core i3, Core i5, Core i7 or Xeon processor (64-bit Intel processor)
Models from 2012 or onwards

Bluetooth® Low Energy Required

Recommended Tablets

iPad 5th Generation and later, iPad Mini 2 and later, iPad Air 2 and later, iPad Pro; running iOS 11 and later.

iOS Tablet

iPad running iOS 11 or higher

Bluetooth® Low Energy Required

iOS 10 support coming soon

Android

7" touchscreen or larger

Android 5.0 (Lollipop) or higher

Minimum 1GB RAM

Bluetooth® Low Energy Required

Android 4.4 (KitKat) support coming soon

Amazon Fire

Fire HD 8 (2016) or HD 10 (2017) or newer

Fire OS 5.6.2.0 or higher

Bluetooth® Low Energy Required

Fire OS

Version 5.6.2

Recommended Tablets

Fire HD8 (2016) or HD (2017) or newer.

Kano OS

Coming soon

The Harry Potter Kano Coding Kit offers a limited experience with access to 10 unique challenges only.

Requires a Raspberry Pi 3 and Kano OS 4.2 (coming soon) or higher.

Board

Coding Wand Board
Accelerometer
Gyroscope
Magnetometer
Rumble pack
RGB LED
Button

Power

Battery
AAA x2
Rechargeable
No
Duration
6 hours constant play

Connection

Bluetooth
Low Energy 4.1+

Parental Information

The Harry Potter Kano Coding Kit is for all ages, but parental help may be needed for ages 6 to 9. No technical knowledge required.

FAQ

What is the Harry Potter Kano Coding Kit?

It's a DIY kit that shows you how to build a Bluetooth Coding Wand, learn to code with  step-by-step creative challenges, and make magic, with a wave, twist, and a twirl.

What is the recommended age for the Harry Potter Kano Coding Kit?

The Harry Potter Kano Coding Kit can be enjoyed by everyone, but we recommend our kits for ages 6 to 690.

Is adult supervision necessary with the Harry Potter Kano Coding Kit?

Some children ages 6-8 years old may require parental supervision reading the instruction manual and assembling the components. Other than that, no, unless adults in the room want to learn more about code!

What can I do with the Harry Potter Kano Coding Kit?

The Harry Potter Kano Coding Kit lets create with creatures, spell motions, music, sounds, wizarding artifacts, and iconic locations. Make feathers float, Enlarge Bertie Bott’s Every-Flavour Beans, immobilize Cornish Pixies, make fire flow, and more.

How does the Harry Potter Kano Coding Kit work?

The Harry Potter Kano Coding Kit is a Bluetooth device that connects to most iOS and Android tablets, as well as Windows or Mac computers.


Once built, you download the Kano app, where you learn to code step-by-step, play with creations made by people all over the world, and customise your own avatar.

Do I need a Kano Computer Kit to use the Harry Potter Kano Coding Kit?

No, you don’t need a Kano Computer Kit. The Kano Computer Kit is partially compatible with the Harry Potter Kano Coding Kit, as it includes only 10 step-by step coding challenges. For the full experience we recommend pairing the Harry Potter Kano Coding Kit with a iOS/Android tablet or a Windows/Mac desktop or laptop computer.

Does it need to be connected to the internet?

An Internet connection is needed in order to download the Kano app for the first time, and to access your online profile and Kano World creations. You do not need an internet connection to code and play with the Coding Wand.

I have a question that’s not in this FAQ, how can I get in touch with someone?

No problem! Contact our Customer Care team and they will be happy to help. You can also reach us on Twitter and Facebook.

Which devices are compatible with the Harry Potter Kano Coding Kit?

All compatible devices need to have Bluetooth Low Energy. Please note that an external Bluetooth dongle (not provided) might be required if your device does not have Bluetooth capabilities.

  • iPAD: iPad 5th Generation and later, iPad Mini 2 and later, iPad Air 2 and later, iPad Pro; running iOS 11 and later. iOS 10 support Coming Soon.

  • ANDROID TABLETS: Requires minimum 7” touchscreen and Bluetooth® Low Energy, running Android 5.0 or later. Android 4.4 (KitKat) support Coming Soon.

  • AMAZON FIRE HD 8 (2016) / HD 10 (2017)

  • MAC: compatible with most devices released after 2012, running MacOS 10.10 (Yosemite) or later.

  • WINDOWS PC: Requires minimum 4GB RAM and Bluetooth® Low Energy, running Windows 10 (64 bit).

  • Kano Computer Kit**: Kano OS support Coming Soon. Raspberry Pi 3 Model only, running latest version of Kano OS.

**: The functionality on the Kano Computer Kit is limited to only 10 challenges, unique to this platform. For the full experience please move to a computer/laptop or tablet.


I’m an educator and I would love to get some Harry Potter Kano Coding Kits for my organization. Where can I find deals for bulk orders, lesson plans or ideas about how to incorporate the device within the curriculum?

Please get in touch with our Education team and they will be happy to assist.